Neues Thema starten

ohne "Routenpunktname fragen" kann Route nicht bearbeitet werden

Hallo,

ich habe im Routenlabor eine neue Route gestartet.
Start- und Zielpunkt festgelegt und der Route durch ziehen neue Routenpunkte hinzugefügt. Dabei werde ich jedes Mal nach dem Namen für den neuen Routenpunkt gefragt - soweit so gut.

Nun habe ich im Toolkit, den Haken bei "Routenpunktname fragen" entfernt, weil mich das ständige bestätigen des Namen genervt hat.
Nun kann ich die Route aber nicht mehr weiter bearbeiten, Punkte verschieben oder hinzufügen.
Ist das so gewollt?


Gruß
Sascha


2 Personen haben diese Frage

Dies ist eine automatisierte Nachricht. Einige Mitteilungen in dieser Diskussion wurden gemeldet. Die Diskussion wird geschlossen, damit andere Leute keine Reaktionen posten, die nicht themenrelevant sind.
Falls Sie es für notwendig halten, das Thema erneut anzusprechen, können Sie eine neue Diskussion eröffnen. Fügen Sie in dem Fall bitte eine klare Beschreibung hinzu, damit unser Team das so schnell wie möglich bearbeiten kann.

Good to hear!

It works now! Seem that the problems only were existing right after the launch of the new functions (it definitely didn't work the last time i tried that). Thanks!

Dies sollte funktionieren, welche Web-Browser verwenden u?

I'll try

I've started a ny route in the route lab.

If the option "ask for waypoint name" ist off, it is not possible to add new waypoints bei drag'n'drop the route.



Can you explain in English?

So we can discuss with the developers.

Ist mir auch schon aufgefallen.