Neues Thema starten

iOS-Connector funktioniert nicht...

Hallo, auf meinem Apple MacBook Pro arbeite ich mit der aktuellen iOS-Version und trotzdem funktioniert der Connector nicht. Heruntergeladen habe ich und wenn ich denn dann die Route auf den 400er übertragen möchte, öffnet Safari die entsprechende Seite nicht und zeigt mir eine Fehlermeldung, dass die Seite nicht geöffnet werden kann. Was kann ich tun? Danke Gruß Manfred

2 Personen haben diese Fragen

The developer is looking at this issue.

Hallo Michael,


Eine Lösung für dieses Problem wird nur auf Niederländisch beschrieben:

https://myrouteapp.freshdesk.com/solution/articles/12000008814-12-handleiding-connector-installeren-mac-os-x (Schritt 4)


Beschreibung Übersetzt von Google:

1. Drücken Sie die Taste "Command" + "Raum" das Spotlight-Suchleiste zu öffnen.

2. Dann gilt für "Systemeinstellungen " zu suchen und drücken Sie "Enter". Das Fenster Systemeinstellungen gestartet.

3. Wählen Sie "Sicherheit und Datenschutz" und stellen Sie sicher, dass die Registerkarte "Allgemein" aktiv ist.

4. Klicken Sie auf das Schloss in der Lage sein, die Einstellungen anzupassen.


5. Wählen Sie die Option "Jede Zufallsquelle "


Versuchen Sie, den Anschluss wieder zu installieren. Die geänderte Einstellung kann sie immer wiederherstellen, nachdem Sie den Connector installieren.

Habe das gleiche Problem! Frisch die Gold-Mitgliedschaft erworben! Connector: kein verifiziertes Programm! Mit ihrem Lösungsansatz kann ich leider nichts anfangen! Bitte um einfache Lösung der Problematik

Dies ist eine automatisierte Nachricht. Einige Mitteilungen in dieser Diskussion wurden gemeldet. Die Diskussion wird geschlossen, damit andere Leute keine Reaktionen posten, die nicht themenrelevant sind.
Falls Sie es für notwendig halten, das Thema erneut anzusprechen, können Sie eine neue Diskussion eröffnen. Fügen Sie in dem Fall bitte eine klare Beschreibung hinzu, damit unser Team das so schnell wie möglich bearbeiten kann.

Ich mache ein Support-Ticket.

Gibt es schon Neuigkeiten hierzu?

Besten Dank und Grüße, M. Janker

Welche Navigationsgerät verwenden Sie derzeit? (TomTom / Garmin + Modelltyp )

Es wurde gelöst. Bitte installieren Sie das Programm erneut (http://storage.myrouteapp.com/connector/connector.mpkg.zip). Könnten Sie bestätigen, dass es funktioniert?

Hallo Michel,

Danke für den Link - leider bekomme ich die Fehlermeldung:


„connector.mpkg“ kann nicht geöffnet werden, da es von einem nicht verifizierten Entwickler stammt.


Beste Grüße, Michael